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Excel for Elementary
T R A I N I N G  O U T L I N E

• Explore parts of a
spreadsheet

• Work with text
• Work with numbers
• Format options
• Insert/delete options

• Sort/Alphabetize
• Create, manipulate,

export a chart
• Print options
• Page setup
• Simple formulas

I. Parts of a Spreadsheet

II. To Insert a Worksheet

1. From the Insert pull-down menu, choose
Worksheet.

2. The new worksheet will appear at the bottom of the screen.

 To Rename a Worksheet
• Double-click on the name of the worksheet and type in the new name.

Standard Toolbar

Formatting Toolbar

Columns

Rows

Cell

DEFINITIONS

  A workbook is
the file in which you
work and store your
data. Because each
workbook can contain
many worksheets, you
can organize various
kinds of related
information in a single
file.

  Use worksheets
to list and analyze
d a t a .  M u l t i p l e
worksheets can be
con ta ined  in  a
workbook. You can
enter and edit data on
several worksheets
simultaneously and
perform calculations
based on data from
multiple worksheets.
When you create a
chart, you can place
the chart on the
worksheet with its
related data or on a
separate chart sheet.
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 To Move a Worksheet
• Click on the name of the worksheet and hold down the mouse button.
• Drag the worksheet to its new location.
• You will see a black down-arrow button appear to show you where the worksheet

will be placed.

III. Working With Text

Begin typing as you would in a word processor. The only difference is that in Excel, each cell’s
contents is specific to that cell. Even if it looks like text overlaps, it really is only located in that
one cell.

ENTER Moves cursor down one cell at a time.
SHIFT + ENTER Moves cursor up one cell at a time.
TAB Moves cursor to the right one cell at a time.
SHIFT + TAB Moves cursor to the left one cell at a time.
ARROW BUTTONS Moves cursor one cell at a time in any direction.

 Merging and Splitting Cells
Merging: You may want to merge cells so that multiple cells become one. An example of
this would be centering a title above a table. To merge cells, take the following steps:
• Select all cells spanning the area you want to merge. Click on the

Merge Cells icon; this will also center the text.
OR
• Select all cells spanning the area you want to merge.
• In the Formatting Palette, under Text Alignment,

choose Merge cells. To center the contents, click
the Center alignment button.
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CopyCut Paste

• Splitting: Unlike Word and PowerPoint tables, in Excel you can only split cells that
have been merged. To split a merged cell, simply select the merged cell and deselect
Merge cells in the Formatting Palette.

 Cut, Copy, Paste

• Highlight the cells you would like to cut or copy.
• Click the scissors to Cut ( + X) or the two pieces of

paper to Copy ( + C).
• Click in the cell where you would like the text

to appear. (This can be in the same worksheet
or in another worksheet or document.)

• Click the clipboard ( + V) to Paste the text.

IV. Inserting Numbers

Simply begin typing the numbers into the appropriate cell. You will notice that numbers are
right justified. If your numbers are appearing left justified, you have inserted some other
keystroke before a number, making it text.

If you are inserting rows and columns of
numbers and you would like to use the ten-key,
simply highlight the area in which the numbers
will go, then begin entering the numbers starting
from the top left-hand corner. As you press the enter key, the numbers will be placed first
down, then over one column and down, and so forth until all the spaces are filled.

V. Formatting

 To Format Rows and Columns: Width and Height

Automatically format the width of a column to fit the widest text in the column by double -
clicking on the black line between the column the text is in and the column to the
immediate right. You will find a little black line on the top of the document next to the
column indicators. Rows will automatically adjust to changes in point size of text.

To automatically
change column A,
double-click
between A & B.
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
Manually change the cell width and height by
placing your cursor on the line between two rows or
columns until the cursor becomes a black line with
two arrows pointing opposite ways. From here, move
the columns/rows to the desired width/height.

 Formatting Cells

To format cells, simply click on any cell or group of cells, then right-click (or Control +
click) somewhere in the highlighted area or choose Cells from the Format pull-down menu.
To format number displays, open the Format Cells dialog box, click on the Number tag.
Choose whichever format makes sense for the task.

 Fill Color & Text Color

You can change fill and text color from the Format menu, then Cells dialog box mentioned
above, but you can also change those colors more quickly from inside Excel. You’ll have to
have the Draw toolbar showing in order to use these icons. To get the draw toolbar (which
will automatically appear at the bottom of the screen), click on the View pull-down menu.
Click on Toolbar, then in Drawing.

Click in a cell to highlight it, then click on the down arrow to the right of any of the three
buttons to see more color options. You may also do this for a group of cells.

Fill Color Text Color
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Check for No header row
if needed.

 Cell Borders (Make borders show up when you print)

To put borders around cells:
1. Highlight the cell/cells around which you would like to place a border.
2. Click on the down arrow to the right of the cell border icon OR choose

Borders and Shading from the Formatting Palette OR choose Format,
Cells and choose Borders.

3. Choose the border that you would like to use.

VI. To Insert or Delete Columns and Rows

Simply click on the corresponding column letter or row
number one time so that the entire row or column is
highlighted. Right click (Control + click) somewhere on
the highlighted area and choose Insert or Delete from the
menu. You can also use the Insert menu. HINT: If you are
inserting a column, the new column will be inserted to the
left of the highlighted column. If you are inserting a row,
the new row will be inserted above the highlighted row.
As many columns and rows are highlighted will be inserted
(5 rows highlighted=5 new rows added).

VII. Sorting

Simply highlight the items you would like
to sort. Click on the sort icon (either

ascending or descending) from the standard toolbar. You can also sort numbers the same way.

You may do a more advanced sort whereby you will sort several columns at the same time. To
do this, highlight all
information to be sorted.
From the Data pull-down
menu, choose Sort.
Specify the column name
to be sorted first, then the
column name to be sorted
second, and third if you
need it. You may also
specify whether you
would like these columns
to be sorted in ascending
or descending order.
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VIII. Charts

Once you have data in your spreadsheet, you may use the chart feature to create any kind of chart you
can think of to interpret your data.

1. Simply highlight the data to go in the chart.
2. Then click on the chart icon.
3. You will be walked through dialog boxes that will enable you to customize your chart.

Once the chart is made, you may make changes by double-clicking on any part of it to change it. You
may also try right-clicking to find menu items that will help you.

 Making Changes to Charts

1. To make any changes to color, text size, background color, etc. double-click on the item
you would like to change.

2. To make changes to the type of chart, or any information that you filled in when you were
working with the wizard, then right-click (or Control + click for Macs) in the white area
above the chart area and choose from the options that appear in the menu.

Background color for entire chart.
Bar, Pie, Radar, etc.

Info. that goes into the chart (data).

Titles, Axes, Gridlines,
Legend, and Data Labels. Where the chart will appear (on

which sheet).
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 Paste Special

Paste Special will allow you to insert the chart
you have created in Excel into other programs
like Word and PowerPoint. The difference in
using the special paste is that as the chart is
changed in Excel, it is automatically updated in
the other program as well.

1. Create a chart in Excel.
2. Highlight the chart.
3. Copy the chart (Control + C or  + C).
4. Switch to the program into which you would like to paste the chart. Choose Paste

Special from the Edit pull-down menu.
5. Click on the Paste Link option, then OK.

IX. Simple Formulas (A formula is an equation that performs calculations in a cell.)
*TURN ON THE FORMULA BAR (View, Formula Bar)

 Functions (Functions are predefined formulas that perform calculations by using specific
values, called arguments, in a particular order, or structure. For example, the SUM function
adds values or ranges of cells, and the PMT function calculates the loan payments based on
an interest rate, the length of the loan, and the principal amount of the loan.)

Excel provides useful functions that allow you to quickly insert formulas for more tasks
than any one person will ever use! The most common is the SUM, but we will also go over
average. The others you can play with or call the trainer for help.

*The SUM function: This function will quickly allow
you to perform a sum of numbers in columns or rows.

1. Simply click once in the cell where you would like the sum to
go (under a column of numbers or to the right/left of a row of
numbers for the easiest use of the function).

2. Click on the sum icon. Excel will automatically find the
numbers above or to the left/right of that cell.

3. If the range selected is correct, simply click enter. HINT: If other numbers are required
for the sum, click on those cells, then hold down the control key and select the others.

4. When you are finished, press enter.

*To get an AVERAGE: Take a range of cells and calculate an average.

1. Click once in the cell where you would like the average to go.
2. Click on the function icon.
3. Choose average (if average is not one of your options, click on the statistical menu to

the left of the dialog box, then choose average from that list).
4. You must now choose a range like you did for the sum function. Click on the red arrow

to select the range.
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5. Click Enter.
6. Click OK.

 Adding Numbers That Are Not In-Line

You do not have to add numbers together that are physically together on the worksheet.
You may add any cell to another and put the answer anywhere as well.

1. Highlight the cell in which you would like the answer to appear.
2. Choose the AutoSum icon.
3. Choose the range of cells by clicking on a cell, then holding down the Ctrl key

(Apple key on a Mac) to highlight other cells.
4. Press Enter on the keyboard.

 Dividing a Sum by a Constant

You may want to divide the sum by a constant number. This is especially useful for
calculating grades. For example, the points earned by the students will be divided by the
points possible, which will stay the same no matter what the student’s score is.

1. Calculate the sums.
2. Choose a row or column that will hold

the percentages. This should be a
blank row or column so that the only
text inside will be the percentages.
You may want to name the column or
row as well by putting a title in place.

3. Each grade (in this example) will be calculated by the total possible (cell H2 in this
case).

4. For Sally’s score, you highlight the cell in which her percentage would be placed
(I3). Then you would enter the following formula: =H3/$H$2

5. The $ sign keeps the column and row
constant.

6. The percentage should appear in the cell in
decimal form.

7. You may change the amount of decimal
places with the Increase Decimal icon or you may want to change the decimal into a
percentage with the percentage icon.

8. Now you can copy the formula to the other students using the black square on the
bottom right side of the highlighted cell (like we did times, days of the week, etc.).
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 Freeze Panes

Freezing panes will allow you to view information on your spreadsheet (like name and
assignments) as the other information is scrolled to the right or toward the bottom of the
spreadsheet.
To freeze panes:
1. Click one time in the cell that is below and to the right of the affected area.

From the Window pull-down menu, choose Freeze Panes.

X. Page Properties

To make changes to the look or orientation of the page, or to change Margins, add Headers and
Footers, use the Page Properties. To get there:

1. From the File pull-down menu, choose Page Setup.
2. Choose from the different tabs that are available to perform the different functions.

 The Page tab allows you to change the paper from portrait to
landscape to help fit all the information on the page.

 The Adjust to: allows you to scale the spreadsheet to a
certain percentage.

 The Fit to: forces the spreadsheet to fit to a certain number of
pages.

 You may want to do a Print Preview to see what
the spreadsheet will look like when printed.

 The Margins tab allows you to set the margins for the page.
 There is also Header and Footer space that you can select if

you need more room for them in the document.
 On the bottom of the dialog box, you will see the Center on

Page options. This will center the entire spreadsheet either
vertically or horizontally on the page.

 You may want to do a Print Preview to see what the
spreadsheet will look like when printed.

 The Header/Footer tab allows you to add a title to your page
and/or assign page numbers, file names, etc. to the document.

 Click on the Custom Header or Custom Footer buttons. You will see the dialog boxes shown
below.
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Need help? Contact

Stacee McIff
at CUES.

I will be happy to help
you!

Stacee.mciff@cues.k12.ut.us

435-896-4469

 You may type in your own text or use the buttons above the windows to insert specific information
into the header/footer.

XI. Printing the Spreadsheet

There are many options when printing a spreadsheet. Here are some tips to be aware of:
1. Try to turn your paper to Landscape instead of Portrait.

a. From the File pull-down menu, choose Page Setup.
b. Click on the radio button next to Landscape.

2. You may want to print the entire workbook, or just one sheet. To set up these changes:
a. From the File pull-down menu, choose Print.
b. Click on the option in the Print dialog box to specify whether or not you would like to

print the entire workbook.
3. You may also just print what is selected.

a. Highlight the information you would like to print.
b. From the Print dialog box (see #2 above), choose Selection.

Excellent spreadsheet resource: http://www.forsyth.k12.ga.us/kadkins/spreadsheet.htm

Text
Pages

Date/Time
File/Tab


