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Quick Access Toolbar 

 The Quick Access Toolbar is at the top of the screen to the right of the Microsoft Office Button. 

 When the cursor is over a button, the name of the button is displayed. 

 The options available when Microsoft Office 2007 is first installed include Save, Undo, and Redo. 

Customizing the Quick Access Toolbar 

 To add an item, click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item. 

 Options with a check mark in front of them are displayed on the Quick Access 

Toolbar. 

 To remove a button, click on the Customize Quick Access Toolbar drop down arrow 

at the end of the Quick Access Toolbar and click on the desired item. (This removes 

the checkmark from in front of the item.) 

 To add a command button from the Ribbon, right click on the desired command 

button and choose Add to Quick Access Toolbar. 

 To remove a command button that has been added to the Quick Access Toolbar, 

right click on the button on the Quick Access Toolbar and choose Remove from 

Quick Access Toolbar.  

Changing the order of the Buttons on the Quick Access Toolbar 

 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick Access Toolbar 

and choose More Commands…. 

 In the column on the right below Customize Quick Access Toolbar, click on the item to be 

moved. 

 To move the item up, click on the up arrow at the right. 

 To move the item down, click on the down arrow at the right. 

 Click on OK. 

The Ribbon 

 
 The Ribbon runs across the top of the window. 

 The Ribbon consists of 3 types of items. 

o Tabs – This is the main level and includes Home, Insert, Page Layout, etc. 

o Groups – Each tab has several groups that show related items together. 

o Commands – A command is a button in a group or an item in a list. 

 Some tabs are only available when a particular item is selected. For example, the Picture Tools tab is only 

shown when a picture is clicked on. 
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Using the Ribbon 

 Click on the desired tab. 

 The commands under each tab are grouped. The name of the group is at the bottom. 

 Some groups have a Dialog Box Launcher button which opens the dialog box with more 

commands. 

Views 

Page Views 

 On the Ribbon, click on the View tab. 

 In the Document Views group, click on the desired view. 

Full Screen Reading 

 Full Screen Reading is a view which makes it easy to read the document on the screen. 

 On the Ribbon, click on the View tab. 

 Click on the Full Screen Reading view. 

 Click on the View Options button at the top right of the screen for more options. 

 To leave Full Screen Reading view, click on the Close button at the top right. 

Zoom 

 On the Ribbon, click on the View tab. 

 In the Zoom group, click on the Zoom button.  

 In the Zoom to section, choose the desired zoom. 

 Click on OK. 

 OR Use the Zoom toolbar on the Status Bar at the bottom right 

corner of the window. 

Merging Outlined 

 Start the Mail Merge –  

 Select the type of document to be merged: letters, e-mail, envelopes, labels, or a directory. 

 Select Recipients –  

 Select the recipients of the document using an existing list, a list of Outlook contacts, or by typing 

a new list. 

 Write the Letter / Arrange the document –  

 Set up the document, inserting the data fields in appropriate places.   

 Automate the process by inserting a date that is always updated, etc. 

 Preview the document –  

 Examine the document for completeness and correctness.  

 Be sure to save the form document. 

 Complete the Merge – 

 Finish the merge, either sending it to the printer or creating a new document for review and 

editing. 
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Types of Merges 

 Letters - Use to create customized letters to a selected group of people. 

 E-mail messages – Use to create e-mail messages to a selected group of people. (Must use Outlook.) 

 Envelopes – Use to create addressed envelopes for a group mailing. 

 Labels – Use to create address labels for a group mailing. 

 Directory – Use to create a directory, a catalog, or a printed list of addresses. 

Ribbon or Wizard 

 Merging can be done with the Ribbon or with the Mail Merge Wizard. 

 The Mail Merge Wizard is the same as a mail merge was done in previous versions of Word. 

 To bring up the Mail Merge pane: 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail Merge button and choose Step by Step 

Mail Merge Wizard. 

 The Ribbon is covered first in these instructions. 

Letters 

 Merging can create customized letters which appear more personal, with names, etc. 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail Merge button and choose Letters.  

 Select Recipients  

 Select the recipients of the document. 

 In the Start Mail Merge group, click on the Select Recipients button and choose the desired 

item. 

 Existing List – Choose Use Existing List…. 

o Choose this to use an existing list such as an Excel spreadsheet or a Word document with a list. 

o Navigate to the location of the desired file (i.e. spreadsheet). 

o Click on the desired file and then click on the Open button. 

o For more information on working with an existing list, see Using a Spreadsheet on page 15 or 

Using an Existing List on page 16. 

 New List – Choose Type New List…. 

o Choose this to start a new list. 

o Enter the information in the fields as desired. 

o For more information on creating a list, see Creating the Data Source on page 17 or Creating a 

Spreadsheet List on page 15. 

 Outlook Contacts – Choose Select from Outlook contacts…. 

o Choose this to use Outlook contacts as the list.  

o Note – Outlook must be your email program for this option to work. 
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Write Your Letter 

 Set up the document with the date, the field names, etc. as desired. 

 To insert a field, 

o Click in the document where the field is to be inserted. 

o In the Write & Insert Fields group, click on Insert Merge Field button and choose the desired 

field. 

o The name of the field is displayed. (i.e. <<Last Name>>) 

o For more information on inserting fields, see 

 Inserting a Data Field on page 18. 

 Inserting an Address Block on page 18. 

 Inserting a Greeting Line on page 19. 

o For more information on graphics and formatting the document, see 

 Pictures on page 19. 

 Page Borders on page 20. 

 Save the Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location the form is to be saved to. 

o Type a name for the form. 

o Click on the Save button. 

Preview Your Letters 

 Check the letter for errors. 

 In the Preview Results group, click on Preview Results button. 

 The information for the first recipient appears in the form. 

 In the Preview Results group, click on the Next and Previous 

arrows to see the recipient data placed in the document. 

 To change the recipient list, in the Start Mail Merge group, 

click on Edit Recipient List button.  

o For more information on editing the recipient list, See Organizing the Data on page 16. 

Complete the Merge 

 Check the letter(s) for errors. 

 In the Preview Results group, click on Auto Check for Errors. 

o Choose the first option to simulate the merge and create a 

separate document which reports errors in the merge. The 

merge only appears to have occurred. 

o Choose the second option to merge and have the program 

pause when an error occurs. 

o Choose the third option to complete the merge and create a 

separate document which reports errors in the merge. 

 To complete the merge without pausing or creating a report, in the Finish group, click on Finish 

& Merge button and choose the desired item. 

o To edit the individual letters: 

 Choose Edit Individual Documents… 

 In the Merge to New Document window, choose the records to be merged into 

the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 The merged letters open as a new document. 
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o To send the letters directly to the printer: 

 Choose Print Documents… 

 In the Merge to New Document window, choose the records to be merged into the new 

document. (All, Current record, or a specified range.) 

 Click on OK. 

 Select the desired printer and other options as desired. 

 Click on OK. 

Envelopes 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail 

Merge button and choose Envelopes.  

 In the Envelope Options window, click on the Envelope 

Options tab. 

 Click on the Envelope size down arrow and choose the desired 

envelope size. 

 Make adjustments to the delivery address and the return address as 

desired. 

 Click on OK. 

Select Recipients  

 Select the recipients of the document. 

 In the Start Mail Merge group, click on the Select 

Recipients button and choose the desired item. 

 Existing List – Choose Use Existing List…. 

o Choose this to use an existing list such as an Excel spreadsheet or a Word document with a list. 

o Navigate to the location of the desired file (i.e. spreadsheet). 

o Click on the desired file and then click on the Open button. 

o For more information on working with an existing list, see Using a Spreadsheet on page 15 or 

Using an Existing List on page 16. 

 New List – Choose Type New List…. 

o Choose this to start a new list. 

o Enter the information in the fields as desired. 

o For more information on creating a list, see Creating the Data Source on page 17 or Creating a 

Spreadsheet List on page 15. 

 Outlook Contacts – Choose Select from Outlook contacts…. 

o Choose this to use Outlook contacts as the list.  

o Note – Outlook must be your email program for this option to work. 
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Arrange Your Envelope 

 Return Address - Click on the top right corner of the envelope and type the return address. 

 Delivery Address - Click in the middle of the envelope towards the bottom. There is a text box for the 

delivery address. 

o In the Write & Insert Fields 

group, click on Insert Merge 

Field button and choose the 

desired field, building the 

address as desired. 

o OR in the Write & Insert 

Fields group, click on the 

Address Block button. 

 In the Specify address 

elements section, 

select the desired 

format. 

 For more information on Inserting an Address Block on page 18. 

 Click on the Match Fields… button at the bottom right to double check the address 

block. 

 For more information on Using Match Fields see page 18. 

 The Preview window displays the results of the choices. 

 Click on the Next and Previous arrows to see different recipients. 

 Click on OK. 

 Save the Envelope Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location where the form is to be saved. 

o Type a name for the form. 

o Click on the Save button. 

Preview Your Envelopes 

 Check the envelopes for errors. 

 In the Preview Results group, click on Preview Results button. 

 The information for the first recipient appears in the form. 

 In the Preview Results group, click on the Next and Previous 

arrows to see the recipient data placed in the document. 

 To change the recipient list, in the Start Mail Merge group, 

click on Edit Recipient List button.  

o For more information on editing the recipient list, See Organizing the Data on page 16. 
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Complete the Merge 

 Check the envelope(s) for errors. 

 In the Preview Results group, click on Auto Check for Errors. 

o Choose the first option to simulate the merge and create a 

separate document which reports errors in the merge. The 

merge only appears to have occurred. 

o Choose the second option to merge and have the program 

pause when an error occurs. 

o Choose the third option to complete the merge and create a 

separate document which reports errors in the merge. 

 To complete the merge without pausing or creating a report, in the Finish group, click on Finish 

& Merge button and choose the desired item. 

o To edit the individual envelopes: 

 Choose Edit Individual Documents… 

 In the Merge to New Document window, choose the records to be merged into 

the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 The merged envelopes open as a new document. 

o To send the envelopes directly to the printer: 

 Choose Print Documents… 

 In the Merge to New Document window, choose the records to 

be merged into the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 Select the desired printer and other options as desired. 

 Click on OK. 

 Note - The envelopes may need to be fed in one at a time, depending on the printer. 

Creating an Envelope 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Envelopes 

button.  

 Click on the Envelopes tab. 

 Enter the address in the Delivery address box. 

 Enter your address in the Return address box.  

 Options 
o Click on the Options button. 

o Click on the down arrow in the Envelope size box and 

choose the desired size. 

o In the Delivery address section, click on the Font 

button to change the font of the delivery address. 

 Adjust the position from the left and from the 

top OR leave it on Auto.  

o In the Return address section, click on the Font button to change the font of the return address. 

 Adjust the position from the left and from the top OR leave it on Auto. 

o Click on OK. 

 Add to Document – The envelope can be added to a letter so that it is a single document. 

o Click on the Add to Document button. 

o The envelope appears above the letter (document). 

o The letter can now be written as normal. The envelope will print when the letter is printed. 
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o Note – To print the envelope only 

 Click on the Microsoft Office Button and then choose Print.  

 In the Page Range section, choose Pages: and type 0 in the box. 

 Click on the Print button. 

 Click on the Print button. 

Labels 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click 

on the Start Mail Merge button and 

choose Labels.  

 In the Printer information section, 

choose Page printers. 

 In the Label information section, click on the 

Label vendors down arrow and choose the 

appropriate company. 

 Click on the Product number down arrow and 

choose the desired product number. 

 Click on OK. 

Select Recipients  

 Select the recipients. 

 In the Start Mail Merge group, click on the Select Recipients button and choose the 

desired item. 

 Existing List – Choose Use Existing List…. 

o Choose this to use an existing list such as an Excel spreadsheet or a Word document with a list. 

o Navigate to the location of the desired file (i.e. spreadsheet). 

o Click on the desired file and then click on the Open button. 

o For more information on working with an existing list, see Using a Spreadsheet on page 15 or 

Using an Existing List on page 16. 

 New List – Choose Type New List…. 

o Choose this to start a new list. 

o Enter the information in the fields as desired. 

o For more information on creating a list, see Creating the Data Source on page 17 or Creating a 

Spreadsheet List on page 15. 

 Outlook Contacts – Choose Select from Outlook contacts…. 

o Choose this to use Outlook contacts as the list.  

o Note – Outlook must be your email program for this option to work. 
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Arrange Your Labels 

 Set up the label with the desired fields. 

 The first cell is the anchor cell. Set up the desired fields in that cell. 

 For more information on inserting fields, see 

o Inserting a Data Field on page 18. 

o Inserting an Address Block on page 18. 

 For more information on graphics and formatting the document, see 

o Pictures on page 19. 

o Page Borders on page 20. 

 To copy the same structure of fields and formatting to the other labels, in the Write 

& Insert Fields group, click on the Update Labels button. 

 Save the Label Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location where the form is to be saved. 

o Type a name for the form. 

o Click on the Save button. 

Aligning the Labels 

 Labels can be centered top to bottom. 

 Click in the first label. 

 On the Ribbon, click on the Layout tab of the Table Tools. 

 In the Alignment group, click on the desired alignment button. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on the Update Labels button. 

Preview Your Labels 

 Check the labels for errors. 

 In the Preview Results group, click on Preview Results button. 

 The information for the recipients appears in the labels. 

 In the Preview Results group, click on the Next and Previous arrows to see the recipient 

data placed in the document. 

 To change the recipient list, in the Start Mail Merge group, click on Edit Recipient List 

button.  

o For more information on editing the recipient list, See Organizing the Data on page 16. 
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Complete the Merge 

 Check the label(s) for errors. 

 In the Preview Results group, click on Auto Check for Errors. 

o Choose the first option to simulate the merge and create a 

separate document which reports errors in the merge. The 

merge only appears to have occurred. 

o Choose the second option to merge and have the program 

pause when an error occurs. 

o Choose the third option to complete the merge and create a 

separate document which reports errors in the merge. 

 To complete the merge without pausing or creating a report, in the Finish group, click on Finish 

& Merge button and choose the desired item. 

o To edit the individual labels: 

 Choose Edit Individual Documents… 

 In the Merge to New Document window, choose the records to be merged into 

the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 The merged labels open as a new document. 

o To send the labels directly to the printer: 

 Choose Print Documents… 

 In the Merge to New Document window, choose the records to be 

merged into the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 Select the desired printer and other options as desired. 

 Click on OK. 

Labels - A Page of the Same 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 In the Address window, enter the desired 

information. 

 In the Print section, choose full page of the same label. 

 Click on the Options button. 

o In the Label information section, click on the 

down arrow and select the company. 

o In the Product number window, select the 

desired label number. 

o For non-standard labels, see Creating Custom 

Labels below. 

o Click on OK. 

 Click on the Print button to send it immediately to the printer. 

 Click on the New Document button to open the labels as a document for formatting such as changing the 

font, the font size, alignment, etc. 
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Labels - A Blank Page 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 In the Print section, choose full page of the 

same label. 

 Click on the Options button. 

o In the Label information section, click on the 

down arrow and select the company. 

o In the Product number window, select the 

desired label number. 

o For non-standard labels, see Creating Custom 

Labels below. 

o Click on OK. 

 Click on the New Document button.  

 Enter the desired information on the labels. 

Adding Borders 

 On the Ribbon, click on the Design tab of the Table Tools. 

 In the Draw Borders group, click on the Line Style button and choose a style. 

 In the Draw Borders group, click on the Line Weight button and choose a thickness for the line. 

 In the Table Styles group, click on the down arrow of the Borders button and choose the desired border. 

Custom Labels 

Creating a Custom Label  

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 Click on the Options button. 

 Click on the New Label... button.  

 Enter a name for the label. 

 Measure the label and enter the Top margin, Side margin, Label 

height, and Label width. 

 Enter the number of columns of labels on each sheet in Number across. 

 Enter the number of rows of labels on each sheet in Number down. 

 Measure the distance from the top of one label to the top of the next 

label and enter the measurement in Vertical pitch. 

 Measure the distance from the right edge of one label to the right edge 

of the next label and enter the measurement in Horizontal pitch. 

 Choose the paper size. 

 Click on OK. 
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Using a Custom Label in a Mail Merge  

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail 

Merge button and choose Labels.  

 In the Printer information section, choose Page printers. 

 In the Label information section, click on the Label 

vendors down arrow and choose Other/Custom. 

 In the Product number box, choose the desired label. 

 Click on OK. 

 Design the label as noted above. 

Using a Custom Label in a Single Page 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 Click on the Options button. 

 In the Printer information section, choose Page printers. 

 In the Label information section, click on the Label vendors down arrow and choose Other/Custom. 

 In the Product number box, choose the desired label. 

 Click on OK. 

 Design the label as noted above. 

Special Printing 

 A sheet of labels that has been used before may not have all of the labels at the top of the page, but labels 

can still be used. 

 Create the desired label document as noted above. 

 Click on the Update all labels button. 

 Delete the contents of the cells (labels) that are not to print, but do not delete information from the anchor 

cell. The first cell (label) is the anchor cell (label). 

 Cut the information from the anchor cell and paste it into the first cell to be printed. 

Opening a Merge Document 

 Note – Moving the document and/or the data may break the link between them. When the document is 

reopened, it may be necessary to locate the data file to link them again. 

 On the Menu Bar, click on File  Open. 

 Navigate to the location of the merge document and click on the desired document. 

 Click on the Open button. 

 A warning window opens indicating an SQL command will run and data will be placed in the document. 

 Clicking on Yes 

 Click on Yes to open the document with the 

data linked.  

 Changes can then be made as usual. 

 When editing is completed, save the changes if 

desired. 

 Clicking on No 

 Click on No to open the document without the data linked.  
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 The document must then be linked to a data source such as an Excel spreadsheet, a Word table 

document, a list created in Word, or a new list. 

 Changes can then be made as usual. 

 When editing is completed, save the changes if desired. 

 Note 2 – A single document can be linked to different data sources as needed. 

Mail Merge Wizard 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail Merge button and 

choose Step by Step Mail Merge Wizard….  

Step 1 – Select the Document Type 

 Choose the starting document. 

Step 2 – Select a Starting Document 

 Choose the type of document to be created. 

 A  Letter or a Directory can: 

o Use the current document. 

o Start from a template. 

o Start from an existing document. 

 An Envelope  or Labels can: 

o Change the document layout to an envelope or labels. 

o Start from an existing document. 

Step 3 – Select Recipients 

 Select the recipients of the document. 

 An existing list can be used. The list could be an Excel spreadsheet or a Word 

document with a list. 

 A new list can be created in Word. 

 Outlook Contacts can be used as the source of the recipient list. 

Step 4 – Write/Arrange the Document 

 Set up the document with the field names as desired using the Address Block, 

Greetings Line, or More Items. 

 Click where the field is to be added. 

 Click on the desired type of field to be added. 

 Format as desired. 

Step 5 – Preview the Document 

 The information from the recipient list is displayed in the document. 

 Click on the arrow buttons in the pane to see each recipient displayed, one at a time. 

 Click on the Edit recipient list  link in the pane to change aspects of the recipient 

list. 

Step 6 – Complete the Merge 

 Check the document for errors. 

 Click on Print in the Mail Merge Pane when ready. 



 

Page 15 

Educational Technology Center 

Davis School District, Farmington, Utah  84025  Revised 8/1/2008 

Data 

Types of Data 

 Data can be drawn from an existing source or a new source can be created. 

 Possible sources of data include  

o a Word document with a table 

o a spreadsheet 

o an address book from a handheld device or an e-mail program 

o a database. 

Creating a Data File in a Table 

 Open a blank Word document. 

 Create a table of the desired size. 

 Each column is a field. 

 The name of the field is taken from the first row. 

 Save the document. 

Using a Spreadsheet 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Select 

Recipients button and choose Use Existing List…. 

 Navigate to the spreadsheet file, choose the file, 

and click on the Open button. 

 Choose the appropriate sheet. 

 Click on OK. 

Creating a Spreadsheet List 

 Open Excel 2007. 

 The first row should be labels identifying the information in each column (field). 

 Click in cell A1 and enter a name for the information that will be in the first column such as Last Name. 

 Press the Tab key and enter a name for the information that will be in the second column. 

 Continue pressing the Tab key and entering names for the desired columns. 

 Click in cell A2 and enter the information.  

 Press the Tab key to move to the next column. 

 Continue entering the desired information. 

 To change the width of the column to fit the information:  

o Place the cursor on the Column Indicator between the column to be adjusted and the next one to 

the right. (The cursor will change to a double-headed arrow.) 

o Double click. 

 To save the list: 

o Click on the Microsoft Office Button and choose Save As  Excel Document. 

o Give the spreadsheet a name. 

o Click on the Save button. 
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Using an Existing List 

 Open the Word document and begin a mail merge. 

 In the Start Mail Merge group, click on the Select Recipients button and choose Use 

Existing List…. 

 Navigate to the file, choose the file, and click on the Open button. 

 Click on OK. 

Organizing the Data 

 On the Ribbon, click on the Mailings 

tab. 

 In the Start Mail Merge group, click on 

the Select Recipients button and choose 

Edit Recipient List…. 

Alphabetizing the List 

 Click on the name of a field to alphabetize the list 

by. 

 Click on the name of the field again to reverse the 

alphabetical order. 

Sorting Records 

 Click on the Sort link. 

 Click on the Sort by down arrow and choose the first field to sort by. 

 Choose Ascending to sort A to Z. Choose 

Descending to sort Z to A. 

 To choose a second field to sort by, click on the 

Then by down arrow and choose the desired field. 

 Choose Ascending to sort A to Z. Choose 

Descending to sort Z to A. 

 Choose a third field to sort by if desired. 

 Click on OK. 

Selecting Records 

 Notice the checkmarks at the beginning of each record. 

 A checkmark indicates that the record is chosen. 

Filtering Records 

 Click on the down arrow next to the field name. 

o All - Choose this to have all records available. 

o (Blanks) - Choose this to use only records that have no information in this field. 

o (Nonblanks) - Choose this to use only records that have information in this field. 

o (Advanced) - Choose this to filter or sort the information. 

 For a more extensive filter, use the Filter link. 
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Creating the Data Source 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on 

the Select Recipients button and choose 

Type New List…. 

Setting up the Fields 

 Click on the Customize Columns… button. 

 Add a New Field  
o Click on the Add button. 

o Enter the name of the field. 

o Click on OK. 

 Deleting a Field 
o Click on the field to be deleted. 

o Click on the Delete button. 

o Click on Yes to delete the field. 

o Note - When fields are deleted, the information in the field is 

also deleted. 

 Renaming a Field 
o Click on the field to be renamed.  

o Click on the Rename button. 

o Change the name of the field as desired. 

o Click on OK. 

 Change the Order of the Fields 
o Click on the name of the field. 

o Click on the Move up or Move Down buttons to change the order of the fields. 

o Note - Arrange the order of the fields to make data entry easy. The order of the fields in the list 

does not effect how the fields are used in the document. 

 Click on the Close button. 

 Enter a name for the list. 

 The default location for saving this information is My 

Data Sources. 

 Click on the Save button. 

Entering the Information 

 Click in the first field. 

 Enter the information. 

 Press the Tab key to move to the next field. 

 To move to the next record, continue pressing the 

Enter key or click on the New Entry button. 

Deleting a Record 

 Find the record to be deleted. 

 Click on the Delete Entry button and click on Yes. 
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Inserting the Date 

 On the Ribbon, click on the Insert tab. 

 In the Text group, click on Date & Time. 

 Choose the desired date format. 

 Note - Click in the Update automatically box to get the current date each time the document is opened. 

 Click on OK. 

Inserting a Data Field 

 Click in the document where the data field is to be inserted. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on the Insert Merge Field button and choose the desired field. 

 Note - Remember that the fields may need spaces between them. 

Deleting a Data Field 

 Click and drag to highlight the name of the data field in the document. 

 Press the Delete key. 

Inserting an Address Block 

 An address block is the total address. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click 

on Address Block button. 

 Choose the format of the name of the recipient. 

 Click on OK. 

Using Match Fields 

 In the Insert Address Block window, click on the Match Fields... button. 

 Match the items on the left with the fields in the data source. 

 Click on the down arrow for the field to be corrected and choose the 

appropriate field in the source data. 

 To not use a field, choose (not available) in the list. 

 Click on OK. 

Editing the Address Block 

 Right click in the Address Block and choose Edit Address Block.... 

 Make changes as needed. 

 Click on OK. 
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Inserting a Greeting Line 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on Greeting Line 

button. 

 Choose the Greeting line format by clicking on the down 

arrows and making the desired choices. 

 Choose a greeting line for invalid recipient names. This can be edited 

by typing directly in the box. 

 Use the Next and Previous arrow buttons to preview the results. 

 Use the Match Fields… button as needed to make corrections. 

 Click on OK. 

Editing the Greeting Line 

 Right click in the Greeting Line and choose Edit Greeting Line.... 

 Make changes as needed.  

 Click on OK.  

Pictures 

Inserting a Picture from Clip Art 

 On the Ribbon, click on the Insert tab. 

 In the Illustrations group, click on Clip Art. 

 In the Clip Art panel, type a name in the Search text: box and click on the Go button.  

 If a message appears asking if pictures should be included from the Microsoft site, click on the Yes button. 

 Scroll through the collection and find the desired picture. 

 Click in the document where the picture should be placed. 

 Click on the desired picture. 

Positioning Pictures in Word 

 Double click on the picture.   

 The Format tab of Picture Tools comes up on the Ribbon. 

 In the Arrange group, click on the Text Wrapping button and choose 

Square or Tight. 

o Square causes the text to line up on a straight edge on the side of the picture.   

o Tight causes the text to wrap closely to the picture, following the shape for the picture. 

Resizing a Picture 

 Click on the picture.   

 Move the cursor to a corner of the graphic (The cursor changes to a two-headed arrow.). 

 Click and drag to make the picture the desired size. 
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Inserting a Picture from Files 

 Click in the document where the picture is to be placed. 

 On the Ribbon, click on the Insert tab. 

 In the Illustrations group, click on Picture. 

 Navigate to the location of the picture. 

 Click on the desired picture. 

 Click on the Insert button. 

Rotating the Picture 

 Double click on the picture.  

 The Format tab of Picture Tools comes up. 

 In the Arrange group, click on the Rotate button and choose the desired 

rotation. 

 Notice the green dot above the picture.  This is the rotation handle. 

 Click on the green dot and drag the picture to the desired angle. 

Changing Default Text Wrapping 

 Click on the Microsoft Office Button and then 

click on the Word Options button. 

 Click on Advanced. 

 Scroll to the Cut, copy and paste section. 

 Click on the down arrow below Insert/paste 

pictures as and choose Square or Tight. 

 Click on OK. 

Page Borders 

 Click in the document. 

 On the Ribbon, click on the Page Layout tab. 

 In the Page Background group, click on the Page 

Borders button.  

 The Borders and Shading window opens with the 

Page Border tab selected. 

 Line Borders 
o Select from the list on the left. 

o OR choose a style, color and width as 

desired. 

 Art Borders 
o Click on the down arrow under Art and 

select a border. 

o Make changes as desired to color and 

width. 

 Look at the Preview to see if the desired effect is obtained. 

 Click on the down arrow under Apply to and select which pages the border will be placed. 

 Click on OK. 
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Centering (Vertical Alignment)  

 Select the text to be centered. 

 On the Ribbon, click on the Page Layout tab. 

 In the Page Setup group, click on the Page Setup Dialog Box 

Launcher button at the bottom of the group.  

 Click on the Layout tab. 

 In the Page section, click on the down arrow and choose Center as 

the vertical alignment. 

 In the Preview section, click on the down arrow and choose 

selected text. 

 The selected text is now centered on its own page. 

Saving the Document 

 When the document is set up with the fields and is ready to merge, 

save the document before performing the merge. 

 Click on the Microsoft Office Button and choose Save As  Word Document. 

 Navigate to the desired location for saving the file. 

 Enter an appropriate name for the file. 

 Click on the Save button. 

Templates 
 Templates provide the basic format of a document. 

 Click on the Microsoft Office Button and then 

click on New. 

 The Templates section displays templates 

available on the computer. 

o Choose the category of template desired. 

o Click on the desired template. 

o Click on the Create button. 

 The Microsoft Office Online section connects to 

templates available online from Microsoft. 

o Choose a category and click on the 

desired template. 

o Click on the Download button. 

o The template opens in Word. 

o Note – The document should be saved to 

the computer. 

 


