
 

Page 1 

Educational Technology Center 

Davis School District, Farmington, Utah  84025 Revised 8/4/2008 

Creating Tables and 

Merging Labels, Letters, and Envelopes  

Word 2007 
  

Educational Technology Center 

 

 
Quick Access Toolbar ................................. 2 
The Ribbon.................................................. 2 
Zooming In and Out .................................... 2 

Saving a Document ..................................... 2 
Table Basics ................................................ 3 

Creating a Table .......................................... 3 
Deleting a Table .......................................... 3 
Navigating Through the Table .................... 4 

Standard Design .......................................... 4 

Formatting the Contents of a Cell ............... 4 
Format Painter ............................................. 5 
Column Width ............................................. 5 

Row Height ................................................. 6 
Formatting a Table ...................................... 7 

Changing the Table ..................................... 8 
Selecting Text ............................................. 9 
Visual Markers and Organization ............. 10 

Table Styles ............................................... 11 
Converting Text to a Table ....................... 11 

Converting a Table to Text ....................... 12 
Sorting the Table ....................................... 12 
Merging ..................................................... 12 

Types of Merges ....................................... 13 
Ribbon or Wizard ...................................... 13 
Labels - A Page of the Same ..................... 13 

Labels - A Blank Page .............................. 13 
Custom Labels .......................................... 14 

Labels ........................................................ 14 
Letters ....................................................... 17 
Envelopes .................................................. 18 

Creating an Envelope ................................ 19 

Special Printing ......................................... 19 
Opening a Merge Document ..................... 19 
Data ........................................................... 20 

Types of Data ............................................ 20 
Using a Spreadsheet .................................. 20 

Organizing the Data .................................. 21 
Inserting the Date ...................................... 22 
Inserting a Data Field ................................ 22 

Deleting a Data Field ................................ 22 
Inserting an Address Block ....................... 22 

Inserting a Greeting Line .......................... 23 
Centering (Vertical Alignment) ................ 23 
Templates .................................................. 23 

 

 
Resources for this class can be found at 

http://www.davis.k12.ut.us/district/etc/documents/word_tables_doc.html  

   



 

Page 2 

Educational Technology Center 

Davis School District, Farmington, Utah  84025 Revised 8/4/2008 

Quick Access Toolbar 

 The Quick Access Toolbar is at the top of the screen to the right of the Microsoft Office Button. 

 When the cursor is over a button, the name of the button is displayed. 

 The options available when Microsoft Office 2007 is first installed include Save, Undo, and Redo. 

The Ribbon 

 
 The Ribbon runs across the top of the window. 

 The Ribbon consists of 3 types of items. 

o Tabs – This is the main level and includes Home, Insert, Page Layout, etc. 

o Groups – Each tab has several groups that show related items together. 

o Commands – A command is a button in a group or an item in a list. 

 Some tabs are only available when a particular item is selected. For example, the Picture Tools tab is only 

shown when a picture is clicked on. 

Using the Ribbon 

 Click on the desired tab. 

 The commands under each tab are grouped. The name of the group is at the bottom. 

 Some groups have a Dialog Box Launcher button which opens the dialog box with more 

commands. 

Zooming In and Out 

 Use the Zoom toolbar on the Status 

Bar at the bottom right corner of the window. 

 OR on the Ribbon, click on the View tab. 

 In the Zoom group, click on the Zoom button.  

 In the Zoom to section, choose the desired zoom. 

 Click on OK. 

Saving a Document 

 Click on the Microsoft Office Button and then click on Save As. 

 Check the name of the document and make changes as needed. 

 By default, Word saves documents to the My Documents 

folder as a .docx file. 

 Check to see where the document is being saved. 

 Note – To create a new folder to place the document in, click 

on the Create new folder button. 

 If it is not saving it in My Documents, click on the My 

Documents button (left side of the Save window). 

 Click on the Save button. 

 Note - When saving an original document, Word uses the first 

line of the document as the title. Rename it as desired. 
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Table Basics 

 Example: 

 

 Appetizer Main Course Dessert 

Breakfast cinnamon roll pancakes banana 

Lunch crackers and cheese hamburger ice cream cone 

Dinner vegetable tray turkey casserole blueberry pie 

Getting your bearings 

 Cell - The box where information is entered (identified as A1, etc.) 

 Row - A collection of cells all in a line across the table (identified by numbers) 

 Column - A collection of cells all in a line down the table (identified by letters of the alphabet) 

Naming Cells 

 Cells are named using the name of the column and the name of the row. 

 Cell B2 in the example above has “cinnamon roll” entered in it. 

Controlling Capitalization 

 AutoCorrect places a capital letter at the beginning of each sentence unless it is turned off. 

 Click on the Microsoft Office Button and then click on the Word Options button. 

 Click on Proofing. 

 Click on the AutoCorrect Options button. 

 Click on the AutoCorrect tab. 

 Click to remove the check mark in front of Capitalize first letter of sentences. 

 Click on OK. 

 Click on OK.  

Creating a Table 

 Click in the document where the table should be located. 

 On the Ribbon, click on the Insert tab. 

 In the Tables group, click on the Table button. 

 Click and drag the mouse down to make a table of the desired size. 

 Release the mouse. 

 OR in the Tables group, click on Table  Insert Table....  

 Change the number of columns and rows as needed.  

 Click on OK. 

Deleting a Table 

 Click in the table to be deleted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Rows & Columns group, click on the Delete button and choose Delete Table. 
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Navigating Through the Table 

 Tab - Moves to the next cell to the right.  From the last cell on the right, it moves to the first cell of the next 

row. 

 Shift Tab - Moves to the next cell to the left. 

 Arrow keys - Moves one space at a time in the direction of the arrow key pressed.  (Moves through the text 

in the cell before moving to the next cell.) 

 Home - Moves to the beginning of the text in the cell where the cursor is. 

 End - Moves to the end of the text in the cell where the cursor is. 

 Notice – Pressing the Enter key does not move the cursor to the next cell. 

Standard Design 

 Tables usually have a title at the top. 

 Columns should have headings that tell us what is in each column. 

 Rows should have a heading in column A to identify what the row is about. 

Center the Heading 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Alignment group, click on the desired center button. 

Header Row 

 Click and drag to highlight the row(s) at the top of the table. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Data group, click on the Repeat Header Rows button. 

 Note – When clicking in the header row, the Repeat Header Rows button is 

highlighted to show the header rows are repeating. 

Text above the Table 

 Note - This works to get text above a table that is at the top of the document. 

 Click in the first cell and press the Home key. 

 Press the Enter key. 

Formatting the Contents of a Cell  

Centering 

 Click in the cell to be formatted.  

 On the Ribbon, click on the Home tab. 

 In the Paragraph group, click on the Center justification button. 

Center Text in a Column 

 Click in a cell in the column. 

 On the Ribbon in the Table Tools, click on the Design tab. 

 In the Table group, click on the Select button and choose Select Column. 

 Click on the Home tab. 

 In the Paragraph group, click on the Center justification button. 
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Rotating Text 

 Text can be rotated to one of three positions. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Alignment group, click on the Text Direction button. 

 Continue to click on the Text Direction button until the text is rotated as desired.  

Aligning Text 

 This aligns the contents of cells vertically and horizontally. 

 Highlight the cells to be formatted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Alignment group, click on the desired alignment button. There are 9 possibilities. 

Format Painter 

 Select the text that has the desired formatting. 

 On the Ribbon click on the Home tab. 

 In the Clipboard group, click on Format Painter. 

 Notice - The cursor changes to a paintbrush. 

 Click and drag over the text to be formatted. 

 Note - The Format Painter will then turn itself off. 

Repeated use of the Format Painter 

 Select the text that has the desired formatting. 

 On the Ribbon click on the Home tab. 

 In the Clipboard group, double click on Format Painter. 

 Click and drag over the text to be formatted. 

 Note - To turn off the Format Painter, click on the Format Painter button. 

Column Width 

Adjusting Column Width 

 Move the cursor over the dividing line between the columns. 

 Note - The cursor changes to a two-headed arrow. 

 Click and drag to the desired width. 

 Notice - The ruler will pop up to show the measurements. 

 Warning – The column width change takes effect from the location of the cursor down. 

Adjusting All Columns to a Uniform Width 

 The width of the columns can be evenly distributed over the width of the table. 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Cell Size group, click on the Distribute Columns button. 

Adjusting Selected Columns to a Uniform Width 

 Click and drag to highlight a cell in each column to be adjusted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Select button and choose Select Column. 

 In the Cell Size group, click on the Distribute Columns button. 



 

Page 6 

Educational Technology Center 

Davis School District, Farmington, Utah  84025 Revised 8/4/2008 

Specifying an Exact Column Width 

 Click and drag to highlight a cell in each of the desired column(s). 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Select button and choose Select Column. 

 In the Cell Size group, click on the up or down arrows in the Table Column Width 

box to adjust the width as desired  

 OR type in the desired measurement and then press the Enter key. 

Row Height 

Adjusting Row Height 

 Move the cursor to the bottom line of the row. 

 Note - The cursor changes to a two-headed arrow. 

 Click and drag to change the row to the desired width. 

 Notice - The ruler will pop up to show the measurements. 

Adjusting All Rows to a Uniform Height 

 The height of the row can be evenly distributed over the height of the table. 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Cell Size group, click on the Distribute Rows button.  

Adjusting Selected Rows to a Uniform Height 

 Click and drag to highlight a cell in each desired row. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Select button and choose Select Row. 

 In the Cell Size group, click on the Distribute Rows button.  

Specifying an Exact Row Height 

 Click and drag to highlight a cell in the desired row(s). 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Select button and choose Select Row. 

 In the Cell Size group, click on the up or down arrows in the Table Row Height box to adjust the height as 

desired  

 OR type in the desired measurement and then press the Enter key. 
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Formatting a Table 

 Tables can be arranged on the page to a specific width and can have text along side of them. 

Setting the Table Width  

 Click in the table. 

 On the Ribbon in the Table Tools, click on the 

Layout tab. 

 In the Table group, click on the Properties button. 

 Click on the Table tab. 

 In the Size section, click to choose Preferred width. 

 In the Measure in box, choose Percent or Inches. 

 In the Preferred width box, use the up and down arrows to enter the 

desired number OR click in the box and type the desired number. 

 Click on OK. 

Stretching the Table on the Page 

 On the Status Bar, click on the Zoom Level button (displays the percentage of zoom currently used) and 

choose Whole Page. 

 Click in the table. 

 At the bottom of the table, click on the small square at the bottom right of the table.  

 Drag the square to stretch the table to fill more or less of the page. 

Moving a Table  

 Click in the table to be moved. 

 Click in the box at the top right corner of the table and drag the table to the desired location. 

Making the Table Fit on the Page 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Cell Size group, click on the AutoFit button and choose AutoFit Window. 

Setting the Table Alignment 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the 

Layout tab. 

 In the Table group, click on the Properties button. 

 Click on the Table tab. 

 In the Alignment section, choose Left, Center, or Right.  

 If a Left alignment chosen and Text wrapping is set at None, the 

distance to Indent from left can also be adjusted. 

 Click on OK. 
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Setting Text Wrapping Around the Table  

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Properties button. 

 Click on the Table tab. 

 In the Text Wrapping section, choose None, or Around.  

 If Around is chosen, further adjustments can be made by clicking on the 

Positioning button.  

o In the Horizontal section, click on the Position down arrow and choose the 

position. Then click on the Relative to down arrow and choose what the 

chosen position is relative to the Margin, Page, or Column. 

o In the Vertical section, click on the Position down arrow and choose the 

position. Then click on the Relative to down arrow and choose what the 

chosen position is relative to the Margin, Page, or Paragraph. 

o In the Distance from surrounding text section, enter the desired distance 

the text is to be from the Top, Bottom, Left, and Right of the table. 

o In the Options section, choose if the table is to Move with text and if you will allow overlap.  

 Click on OK. 

 Click on OK. 

Changing the Table 

Merging Cells 

 Cells can be merged to form a single cell. 

 Click and drag to highlight the cells to be merged. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Merge group, click on the Merge Cells button.  

Splitting Cells 

 A cell can be split to form two or more cells.  

 Click in the cell to be split. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Merge group, click on the Split Cells button.  

 In the Split Cells window, enter the desired number of columns and the desired 

number of rows. 

 Click on OK. 

Inserting Rows at the End 

 Click in the last cell of the last row on the right 

 Press the Tab key until the desired number of rows are created. 

Inserting Rows 

 Click and drag to highlight cells where the rows are to be added. 

 Note - Highlight the number of rows to be added. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Rows & Columns group, click on the Insert Below button or the Insert Above button.  
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Deleting Rows 

 Click and drag to highlight cells in the rows to be deleted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Rows & Columns group, click on the Delete button and choose Delete Rows.  

Inserting Columns 

 Click and drag to highlight the number of columns to be added. 

 Note - It is important to highlight the columns where they are to be added. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Rows & Columns group, click on the Insert Left button or the Insert Right button.  

Deleting Columns 

 Click and drag to highlight cells in the columns to be deleted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Rows & Columns group, click on the Delete button and choose Delete Columns.  

Selecting Text 

Selecting a Row or a Column 

 Click in one of the cells to be selected. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Data group, click on the Select button and choose Select Column or Select 

Row. 

Selecting a Column with the Mouse 

 Place the cursor over the top line of the table until it changes to a dark, down 

arrow.  

 Click to select the column it is over. 

 To select more than one column, click and drag to include the desired columns. 

Selecting a Row with the Mouse 

 Place the cursor at the left of the desired row.  The cursor becomes an arrow.  

 Click to select the row. 

 To select more than one row, click and drag to include the desired rows. 

Selecting a Cell with the Mouse 

 Place the cursor just inside the bottom left corner of the cell. 

 The cursor becomes a dark arrow.  

 Click to select the cell. 

Selecting the Whole Table 

 Click in the table. 

 Notice that the top left corner of the table has a plus sign in a box.  

 Click on the plus sign in the box. 

 OR on the Ribbon in the Table Tools, click on the Layout tab. 

 In the Data group, click on the Select button and choose Select Table. 
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Visual Markers and Organization 

Table Borders 

 Right click in the table and choose Borders and Shading.  
 Click on the Borders tab. 

 Click to choose the desired setting (None, Box, All, Grid, 

or Custom). 

 Click to choose the desired Style from the list. 

 Click on the down arrow of the Color box and choose the 

desired border color. 

 Click on the down arrow of the Width box and choose the 

desired border width. 

 In the Preview section, use the buttons to customize the 

border as desired. 

 Click on the down arrow of the Apply to box and choose 

Table. 

 Click on OK. 

Borders around Specific Cells 

 Highlight the cells.  
 On the Ribbon, in the Table Tools, click on the Design tab. 

 In the Draw Borders group, click on the Line Style button and choose a line 

style. 

 Click on the Line Weight button and choose a line weight. 

 Click on the Pen Color button and choose a color. 

 In the Table Styles group, click on the down arrow of the Border button and 

choose the desired type of border. 

Emphasis by Colored Text 

 Select the text. 

 On the Ribbon, click on the Home tab. 

 In the Font group, click on the arrow after the Font Color button and choose a color. 

 Note - To see the color, click away from the text. 

Cell Background  

 Highlight the cells. 

 On the Ribbon, in the Table Tools, click on the Design tab. 

 In the Table Styles group, click on the arrow after the Shading button and choose a color.  
 OR click on the Home tab. 

 In the Paragraph group, click on the arrow after the Shading button and choose a color.  

Table Background  

 Click in the table. 

 On the Ribbon, in the Table Tools, click on the Layout tab. 

 In the Table group, click on the Select button and choose Select Table. 

 On the Ribbon, in the Table Tools, click on the Design tab. 

 In the Table Styles group, click on the arrow after the Shading button and choose a color.  
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Table Styles 

 A style can be applied to an entire table, quickly improving the visual aspects of the table. 

Setting up the Style 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Design tab. 

 In the Table Style Options group, click to make the desired choices. 

o Header Row - Identifies the first row as the header row. 

o First Column – Identifies the first column as labels. 

o Total Row – Creates a row for totals at the bottom of the table. 

o Last Column – Identifies the last column as different from the other columns. 

o Banded Rows and Banded Columns – Shades alternating rows and/or columns for easy reading. 

Applying the Style 

 Click in the table. 

 On the Ribbon in the Table Tools, click on the Design tab. 

 In the Table Styles group, click on the More button (bottom down arrow of 

the styles window). 

 Click on the desired style. 

 Note – Holding the mouse over a style without clicking shows what the table looks 

like with that style applied. 

Viewing Gridlines 

 Some styles do not have gridlines separating the cells. Gridlines can be turned on for the benefit of the user 

even though they do not print. 

 On the Ribbon in the Table Tools, click on the Layout tab.  

 In the Table group, click on the View Gridlines button. 

 Note – When View Gridlines is chosen, the button is highlighted. 

Converting Text to a Table 

 A block of text can be converted into a table. 

 The text must have a marker, such as a comma or a tab, to define where the text 

should be broken into cells. 

 Each line of text becomes a row in the table. 

 Click and drag to highlight the text to be made into a table. 

 On the Ribbon, click on the Insert tab. 

 In the Tables group, click on the Table button and choose Convert Text to 

Table….  

 Choose the number of columns desired. 

 In the Separate text at section, choose the special character which was used to 

separate the information. 

 Note - Choose Other and type in the character as needed. 

 Click OK. 
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Converting a Table to Text 

 Text in a table can be changed into a block of text. 

 Click in the table to be converted. 

 On the Ribbon in the Table Tools, click on the Layout tab. 

 In the Data group, click on the Convert to Text button.  

 Choose whether the information in the cells is now separated 

by Paragraph marks (hard returns), Tabs, Commas, or some other character. 

 Click OK. 

Sorting the Table 

 The contents of a table can be sorted.  

 Note - A table with merged cells across the top cannot be sorted. 

 Click in the table. 

 On the Ribbon, in the Table Tools, click on the Layout tab. 

 In the Data group, click on the Sort button.  
 In the My list has section at the bottom, choose Header 

row if the table has a header row. 

 Note – If the table has been marked for the header row to 

repeat, these choices are not available. 

 In the Sort by section, click on the down arrow and choose the column to sort by. 

 Click on the down arrow after Type and choose the type of sort. 

o Text – Sorts in alphabetical order. 

o Number – Sorts in numeric order. 

o Date – Sorts in order of time. 

 Choose whether the sort is to be ascending or descending. 

 If additional conditions are to be applied such as then sorting by another column, make those choices. 

 Click on OK. 

Sorting Part of the Table 

 Click and drag in the table to highlight the information to be sorted. 

 Follow the steps listed above in Sorting the Table. 

Merging 

 Start the Mail Merge –  

 Select the type of document to be merged: letters, e-mail, envelopes, labels, or a directory. 

 Select Recipients –  

 Select the recipients of the document using an existing list, a list of Outlook contacts, or by typing 

a new list. 

 Write the Letter / Arrange the document –  

 Set up the document, inserting the data fields in appropriate places.   

 Automate the process by inserting a date that is always updated, etc. 

 Preview the document –  

 Examine the document for completeness and correctness.  

 Be sure to save the form document. 

 Complete the Merge – 

 Finish the merge, either sending it to the printer or creating a new document for review and 

editing. 
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Types of Merges 

 Letters - Use to create customized letters to a selected group of people. 

 E-mail messages – Use to create e-mail messages to a selected group of people. (Must use Outlook.) 

 Envelopes – Use to create addressed envelopes for a group mailing. 

 Labels – Use to create address labels for a group mailing. 

 Directory – Use to create a directory, a catalog, or a printed list of addresses. 

Ribbon or Wizard 

 Merging can be done with the Ribbon or with the Mail Merge Wizard. 

 The Mail Merge Wizard is the same as a mail merge was done in previous versions of Word. 

 To bring up the Mail Merge pane: 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail Merge button and choose Step by Step 

Mail Merge Wizard. 

 The Ribbon is covered first in these instructions. 

Labels - A Page of the Same 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 In the Address window, enter the desired information. 

 In the Print section, choose full page of the same label. 

 Click on the Options button. 

o In the Label information section, click on the down arrow 

and select the company. 

o In the Product number window, select the desired label 

number. 

o For non-standard labels, see Creating Custom Labels below. 

o Click on OK. 

 Click on the Print button to send it immediately to the printer. 

 Click on the New Document button to open the labels as a document for formatting such as changing the 

font, the font size, alignment, etc. 

Labels - A Blank Page 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 In the Print section, choose full page of the same label. 

 Click on the Options button. 

o In the Label information section, click on the down 

arrow and select the company. 

o In the Product number window, select the desired label 

number. 

o For non-standard labels, see Creating Custom Labels 

below. 

o Click on OK. 

 Click on the New Document button.  

 Enter the desired information on the labels. 
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Adding Borders 

 On the Ribbon, click on the Design tab of the Table Tools. 

 In the Draw Borders group, click on the Line Style button and choose a style. 

 In the Draw Borders group, click on the Line Weight button and choose a thickness for the line. 

 In the Table Styles group, click on the down arrow of the Borders button and choose the desired border. 

Custom Labels 

Creating a Custom Label  

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 Click on the Options button. 

 Click on the New Label... button.  

 Enter a name for the label. 

 Measure the label and enter the Top margin, Side margin, Label 

height, and Label width. 

 Enter the number of columns of labels on each sheet in Number across. 

 Enter the number of rows of labels on each sheet in Number down. 

 Measure the distance from the top of one label to the top of the next 

label and enter the measurement in Vertical pitch. 

 Measure the distance from the right edge of one label to the right edge 

of the next label and enter the measurement in Horizontal pitch. 

 Choose the paper size. 

 Click on OK. 

Labels 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click 

on the Start Mail Merge button and 

choose Labels.  

 In the Printer information section, 

choose Page printers. 

 In the Label information section, click on the 

Label vendors down arrow and choose the 

appropriate company. 

 Click on the Product number down arrow and 

choose the desired product number. 

 Click on OK. 
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Select Recipients  

 Select the recipients of the document. 

 In the Start Mail Merge group, click on the Select Recipients button and choose the desired 

item. 

 Existing List – Choose Use Existing List…. 

o Choose this to use an existing list such as an Excel spreadsheet or a Word document with a list. 

o Navigate to the location of the desired file (i.e. spreadsheet). 

o Click on the desired file and then click on the Open button. 

o For more information on working with an existing list, see Using a Spreadsheet on page 20 or 

Using an Existing List on page 21. 

 New List – Choose Type New List…. 

o Choose this to start a new list. 

o Enter the information in the fields as desired. 

o For more information on creating a list, see Creating the Data Source on page 21 or Creating a 

Spreadsheet List on page 20. 

 Outlook Contacts – Choose Select from Outlook contacts…. 

o Choose this to use Outlook contacts as the list.  

o Note – Outlook must be your email program for this option to work. 

Arrange Your Labels 

 Set up the label with the desired fields. 

 The first cell is the anchor cell. Set up the desired fields in that cell. 

 For more information on inserting fields, see 

o Inserting a Data Field on page 22. 

o Inserting an Address Block on page 22. 

 For more information on graphics and formatting the document, see 

o Pictures on page Error! Bookmark not defined.. 

o Page Borders on page Error! Bookmark not defined.. 

 To copy the same structure of fields and formatting to the other labels, in the Write 

& Insert Fields group, click on the Update Labels button. 

 Save the Label Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location where the form is to be saved. 

o Type a name for the form. 

o Click on the Save button. 

Aligning the Labels 

 Labels can be centered top to bottom. 

 Click in the first label. 

 On the Ribbon, click on the Layout tab of the Table Tools. 

 In the Alignment group, click on the desired alignment button. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on the Update Labels button. 
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Preview Your Labels 

 Check the letter for errors. 

 In the Preview Results group, click on Preview Results button. 

 The information for the first recipient appears in the form. 

 In the Preview Results group, click on the Next and Previous 

arrows to see the recipient data placed in the document. 

 To change the recipient list, in the Start Mail Merge group, 

click on Edit Recipient List button.  

o For more information on editing the recipient list, See Organizing the Data on page 21. 

Complete the Merge 

 Check the letter(s) for errors. 

 In the Preview Results group, click on Auto Check for Errors. 

o Choose the first option to simulate the merge and create a 

separate document which reports errors in the merge. The 

merge only appears to have occurred. 

o Choose the second option to merge and have the program 

pause when an error occurs. 

o Choose the third option to complete the merge and create a 

separate document which reports errors in the merge. 

 To complete the merge without pausing or creating a report, in the Finish group, click on Finish 

& Merge button and choose the desired item. 

o To edit the individual letters: 

 Choose Edit Individual Documents… 

 In the Merge to New Document window, choose the records to be merged into 

the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 The merged letters open as a new document. 

o To send the letters directly to the printer: 

 Choose Print Documents… 

 In the Merge to New Document window, choose the records to be 

merged into the new document. (All, Current record, or a specified range.) 

 Click on OK. 

 Select the desired printer and other options as desired. 

 Click on OK. 

Using a Custom Label in a Mail Merge  

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail 

Merge button and choose Labels.  

 In the Printer information section, choose Page printers. 

 In the Label information section, click on the Label 

vendors down arrow and choose Other/Custom. 

 In the Product number box, choose the desired label. 

 Click on OK. 

 Design the label as noted above. 
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Using a Custom Label in a Single Page 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Labels button.  

 Click on the Labels tab. 

 Click on the Options button. 

 In the Printer information section, choose Page printers. 

 In the Label information section, click on the Label vendors down arrow and choose Other/Custom. 

 In the Product number box, choose the desired label. 

 Click on OK. 

 Design the label as noted above. 

Letters 

 Merging can create customized letters which appear more personal, with names, etc. 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail Merge button and choose Letters.  

Select Recipients  

 Refer to Select Recipients under the Labels section on page 15. 

Write Your Letter 

 Set up the document with the date, the field names, etc. as desired. 

 To insert a field, 

o Click in the document where the field is to be inserted. 

o In the Write & Insert Fields group, click on Insert Merge Field button and choose the desired 

field. 

o The name of the field is displayed. (i.e. <<Last Name>>) 

o For more information on inserting fields, see 

 Inserting a Data Field on page 22. 

 Inserting an Address Block on page 22. 

 Inserting a Greeting Line on page 23. 

o For more information on graphics and formatting the document, see 

 Pictures on page Error! Bookmark not defined.. 

 Page Borders on page Error! Bookmark not defined.. 

 Save the Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location the form is to be saved to. 

o Type a name for the form. 

o Click on the Save button. 

Preview Your Labels 

 Refer to Preview Your Letters in the Letters section on page 16 

Complete the Merge 

 Refer to Complete the Merge in the Letters section on page 17. 
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Envelopes 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Start Mail 

Merge button and choose Envelopes.  

 In the Envelope Options window, click on the Envelope 

Options tab. 

 Click on the Envelope size down arrow and choose the desired 

envelope size. 

 Make adjustments to the delivery address and the return address as 

desired. 

 Click on OK. 

Select Recipients  

 Refer to Select Recipients under the Letters section on page 15. 

Arrange Your Envelope 

 Return Address - Click on the top right corner of the envelope and type the return address. 

 Delivery Address - Click in the middle of the envelope towards the bottom. There is a text box for the 

delivery address. 

o In the Write & Insert Fields 

group, click on Insert Merge 

Field button and choose the 

desired field, building the 

address as desired. 

o OR in the Write & Insert 

Fields group, click on the 

Address Block button. 

 In the Specify address 

elements section, 

select the desired 

format. 

 For more information on Inserting an Address Block on page 22. 

 Click on the Match Fields… button at the bottom right to double check the address 

block. 

 For more information on Using Match Fields see page 22. 

 The Preview window displays the results of the choices. 

 Click on the Next and Previous arrows to see different recipients. 

 Click on OK. 

 Save the Envelope Form –  

o Click on the Microsoft Office Button and choose Save As  Word Document. 

o Navigate to the location where the form is to be saved. 

o Type a name for the form. 

o Click on the Save button. 

Preview Your Envelopes 

 Refer to Preview Your Letters in the Letters section on page 16. 

Complete the Merge 

 Refer to Complete the Merge in the Letters section on page 17. 
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Creating an Envelope 

 On the Ribbon, click on the Mailings tab. 

 In the Create group, click on the Envelopes 

button.  

 Click on the Envelopes tab. 

 Enter the address in the Delivery address box. 

 Enter your address in the Return address box.  

 Options 
o Click on the Options button. 

o Click on the down arrow in the Envelope size box and 

choose the desired size. 

o In the Delivery address section, click on the Font 

button to change the font of the delivery address. 

 Adjust the position from the left and from the 

top OR leave it on Auto.  

o In the Return address section, click on the Font button to change the font of the return address. 

 Adjust the position from the left and from the top OR leave it on Auto. 

o Click on OK. 

 Add to Document – The envelope can be added to a letter so that it is a single document. 

o Click on the Add to Document button. 

o The envelope appears above the letter (document). 

o The letter can now be written as normal. The envelope will print when the letter is printed. 

o Note – To print the envelope only 

 Click on the Microsoft Office Button and then choose Print.  

 In the Page Range section, choose Pages: and type 0 in the box. 

 Click on the Print button. 

 Click on the Print button. 

Special Printing 

 A sheet of labels that has been used before may not have all of the labels at the top of the page, but labels 

can still be used. 

 Create the desired label document as noted above. 

 Click on the Update all labels button. 

 Delete the contents of the cells (labels) that are not to print, but do not delete information from the anchor 

cell. The first cell (label) is the anchor cell (label). 

 Cut the information from the anchor cell and paste it into the first cell to be printed. 

Opening a Merge Document 

 Note – Moving the document and/or the data may break the link between them. When the document is 

reopened, it may be necessary to locate the data file to link them again. 

 On the Menu Bar, click on File  Open. 

 Navigate to the location of the merge document and click on the desired document. 

 Click on the Open button. 

 A warning window opens indicating an SQL command will run and data will be placed in the document. 

 Clicking on Yes 

 Click on Yes to open the document with the data 

linked.  

 Changes can then be made as usual. 

 When editing is completed, save the changes if desired. 
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 Clicking on No 

 Click on No to open the document without the data linked.  

 The document must then be linked to a data source such as an Excel spreadsheet, a Word table 

document, a list created in Word, or a new list. 

 Changes can then be made as usual. 

 When editing is completed, save the changes if desired. 

 Note 2 – A single document can be linked to different data sources as needed. 

Data 

Types of Data 

 Data can be drawn from an existing source or a new source can be created. 

 Possible sources of data include  

o a Word document with a table 

o a spreadsheet 

o an address book from a handheld device or an e-mail program 

o a database. 

Creating a Data File in a Table 

 Open a blank Word document. 

 Create a table of the desired size. 

 Each column is a field. 

 The name of the field is taken from the first row. 

 Save the document. 

Using a Spreadsheet 

 On the Ribbon, click on the Mailings tab. 

 In the Start Mail Merge group, click on the Select 

Recipients button and choose Use Existing List…. 

 Navigate to the spreadsheet file, choose the file, 

and click on the Open button. 

 Choose the appropriate sheet. 

 Click on OK. 

Creating a Spreadsheet List 

 Open Excel 2007. 

 The first row should be labels identifying the information in each column (field). 

 Click in cell A1 and enter a name for the information that will be in the first column such as Last Name. 

 Press the Tab key and enter a name for the information that will be in the second column. 

 Continue pressing the Tab key and entering names for the desired columns. 

 Click in cell A2 and enter the information.  

 Press the Tab key to move to the next column. 

 Continue entering the desired information. 

 To change the width of the column to fit the information:  

o Place the cursor on the Column Indicator between the column to be adjusted and the next one to 

the right. (The cursor will change to a double-headed arrow.) 

o Double click. 

 To save the list: 
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o Click on the Microsoft Office Button and choose Save As  Excel Document. 

o Give the spreadsheet a name. 

o Click on the Save button. 

Using an Existing List 

 Open the Word document and begin a mail merge. 

 In the Start Mail Merge group, click on the Select Recipients button and choose Use 

Existing List…. 

 Navigate to the file, choose the file, and click on the Open button. 

 Click on OK. 

Organizing the Data 

 On the Ribbon, click on the Mailings 

tab. 

 In the Start Mail Merge group, click on 

the Select Recipients button and choose 

Edit Recipient List…. 

Alphabetizing the List 

 Click on the name of a field to alphabetize the list 

by. 

 Click on the name of the field again to reverse the 

alphabetical order. 

Sorting Records 

 Click on the Sort link. 

 Click on the Sort by down arrow and choose the first field to sort by. 

 Choose Ascending to sort A to Z. Choose 

Descending to sort Z to A. 

 To choose a second field to sort by, click on the 

Then by down arrow and choose the desired field. 

 Choose Ascending to sort A to Z. Choose 

Descending to sort Z to A. 

 Choose a third field to sort by if desired. 

 Click on OK. 

Selecting Records 

 Notice the checkmarks at the beginning of each record. 

 A checkmark indicates that the record is chosen. 

Filtering Records 

 Click on the down arrow next to the field name. 

o All - Choose this to have all records available. 

o (Blanks) - Choose this to use only records that have no information in this field. 

o (Nonblanks) - Choose this to use only records that have information in this field. 

o (Advanced) - Choose this to filter or sort the information. 

 For a more extensive filter, use the Filter link. 
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Inserting the Date 

 On the Ribbon, click on the Insert tab. 

 In the Text group, click on Date & Time. 

 Choose the desired date format. 

 Note - Click in the Update automatically box to get the current date each time the document is opened. 

 Click on OK. 

Inserting a Data Field 

 Click in the document where the data field is to be inserted. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on the Insert Merge Field button and choose the desired field. 

 Note - Remember that the fields may need spaces between them. 

Deleting a Data Field 

 Click and drag to highlight the name of the data field in the document. 

 Press the Delete key. 

Inserting an Address Block 

 An address block is the total address. 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click 

on Address Block button. 

 Choose the format of the name of the recipient. 

 Click on OK. 

Using Match Fields 

 In the Insert Address Block window, click on the Match Fields... button. 

 Match the items on the left with the fields in the data source. 

 Click on the down arrow for the field to be corrected and choose the 

appropriate field in the source data. 

 To not use a field, choose (not available) in the list. 

 Click on OK. 

Editing the Address Block 

 Right click in the Address Block and choose Edit Address Block.... 

 Make changes as needed. 

 Click on OK. 
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Inserting a Greeting Line 

 On the Ribbon, click on the Mailings tab. 

 In the Write & Insert Fields group, click on Greeting Line 

button. 

 Choose the Greeting line format by clicking on the down 

arrows and making the desired choices. 

 Choose a greeting line for invalid recipient names. This can be edited 

by typing directly in the box. 

 Use the Next and Previous arrow buttons to preview the results. 

 Use the Match Fields… button as needed to make corrections. 

 Click on OK. 

Editing the Greeting Line 

 Right click in the Greeting Line and choose Edit Greeting Line.... 

 Make changes as needed.  

 Click on OK.  

Centering (Vertical Alignment)  

 Select the text to be centered. 

 On the Ribbon, click on the Page Layout tab. 

 In the Page Setup group, click on the Page Setup Dialog Box 

Launcher button at the bottom of the group.  

 Click on the Layout tab. 

 In the Page section, click on the down arrow and choose Center as 

the vertical alignment. 

 In the Preview section, click on the down arrow and choose 

selected text. 

 The selected text is now centered on its own page. 

Templates 
 Templates provide the basic format of a document. 

 Click on the Microsoft Office Button and then 

click on New. 

 The Templates section displays templates 

available on the computer. 

o Choose the category of template desired. 

o Click on the desired template. 

o Click on the Create button. 

 The Microsoft Office Online section connects to 

templates available online from Microsoft. 

o Choose a category and click on the 

desired template. 

o Click on the Download button. 

o The template opens in Word. 

o Note – The document should be saved to 

the computer. 

 


